Uploaded image for project: 'WildFly Core'
  1. WildFly Core
  2. WFCORE-3119

Non public API leaking from Elytron subsystem

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Blocker
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 3.0.0.Beta30
    • Component/s: Security
    • Labels:
      None

      Description

      The following classes are used only by the subsystem but are public: -
      org.wildfly.extension.elytron.validators.SizeValidator
      org.wildfly.extension.elytron.validators.SuffixValidator

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              dlofthouse Darran Lofthouse
              Reporter:
              dlofthouse Darran Lofthouse
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: