Uploaded image for project: 'Weld'
  1. Weld
  2. WELD-981

weld-core 1.1.3-SNAPSHOT depends on weld-spi 1.1.Beta2, while weld-spi 1.1.Final was releasd 4 months later

    Details

    • Type: Task
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 1.1.3.Final
    • Component/s: None
    • Labels:
      None

      Description

      It's wierd that the latest weld-core, wouldn't use the latest weld-spi release (which is already 9 months old anyway).
      The problem is in weld-core-parent's pom.xml:

      <properties>
        ...
        <weld.api.version>1.1.Beta2</weld.api.version>
      </properties>
      

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                alesj AleŇ° Justin
                Reporter:
                ge0ffrey Geoffrey De Smet
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: