Uploaded image for project: 'Weld'
  1. Weld
  2. WELD-2707

Remove dependabot for Weld 3 and 4

    XMLWordPrintable

Details

    • Task
    • Status: Resolved (View Workflow)
    • Major
    • Resolution: Done
    • 3.1.8.Final, 4.0.2.Final
    • 3.1.9.Final, 4.0.3.Final
    • None
    • None

    Description

      Most work is now with Weld 5/EE 10 and dependabot is causing lots of updates for all branches which are otherwise stable and stale.

       

      We should remove updates for Weld 3/4 from API and core repos and probably also adjust parent project so that CI no longer tests on these versions as any dependency updates going into future Weld parent versions won't be consumed by older Weld releases anyway.

      Attachments

        Activity

          People

            manovotn Matěj Novotný
            manovotn Matěj Novotný
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: