Uploaded image for project: 'Weld'
  1. Weld
  2. WELD-2388

weld-se and weld-servlet 3.0.0.Final artifacts not available

    Details

      Description

      There are currently no artifacts for "weld-se with dependencies" or "werd-servlet with dependencies".

      Does that mean everyone has to change their dependency information to use the -core artifacts?

      The download-page still has a Link (http://weld.cdi-spec.org/download/) for these artifacts and there is no mention of this in the what's new section - so I guess this is a bug.

      Please don't forget to also include these artifacts in the weld bom once they are available.

      Also: the Link on the download page points to the cdi-spec 1.1 and the main page example to 1.2 ...

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                joerg.sesterhenn Jörg Sesterhenn
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: