Uploaded image for project: 'Weld'
  1. Weld
  2. WELD-1899

OSGi bundle - ensure GlassFish 4 compatibility

    XMLWordPrintable

Details

    Description

      Since 2.2.5.Final, weld-osgi-bundle is no longer a drop-in replacement. See also WELD-1712.

      Attachments

        Issue Links

          Activity

            People

              mkouba@redhat.com Martin Kouba
              mkouba@redhat.com Martin Kouba
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: