Uploaded image for project: 'Red Hat 3scale API Management'
  1. Red Hat 3scale API Management
  2. THREESCALE-5631

3scale-operator version is wrong in the operator overview page.

    XMLWordPrintable

Details

    Description

      3scale-operator v0.4.2 shows 0.4.1 in the operator overview page.

      It seems this line should be 0.4.2
      https://github.com/3scale/3scale-operator/blob/2.7-stable-prod/deploy/olm-catalog/3scale-operator/3scale-operator.v0.4.2.clusterserviceversion.yaml#L292

      Attachments

        Activity

          People

            Unassigned Unassigned
            rhn-support-tkonishi Takayuki Konishi
            Eguzki Astiz Lezaun Eguzki Astiz Lezaun
            Martin Kudlej Martin Kudlej
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: