Details

      Description

      All the following command needs to be updated to include is resource

       

      oc get zync-database-postgresql
      oc get backend-redis
      oc get system-redis
      oc get system-mysql
      oc get system-postgresql
      

       

      Please change them to as following:

      oc get is zync-database-postgresql
      oc get is backend-redis
      oc get is system-redis
      oc get is system-mysql
      oc get is system-postgresql

      Reported by: rhn-support-cabeywar

      https://access.redhat.com/documentation/en-us/red_hat_3scale_api_management/2.7/html/migrating_3scale/upgrading-3scale#additional_steps_with_existing_deploymentconfigs

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                priscill Priscill Orue
                Reporter:
                ddf-bot DDF Bot
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: