Details

      Description

      In 2.6.1. Deploying the APIManager custom resource, APIManager is described, but productVersion spec is not described in 3scale operator.

      apiVersion: apps.3scale.net/v1alpha1
      kind: APIManager
      metadata: 
        name: example-apimanager
      spec: 
        productVersion: "2.6"
        wildcardDomain: <wildcardDomain>
        resourceRequirementsEnabled: true
      

      Reference: https://github.com/3scale/3scale-operator/blob/3scale-2.7.1-1/doc/apimanager-reference.md

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  Unassigned
                  Reporter:
                  tkonishi Takayuki Konishi
                  Developer:
                  Stephen McCarthy
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: