Uploaded image for project: 'Red Hat 3scale API Management'
  1. Red Hat 3scale API Management
  2. THREESCALE-10069

Mention of 3scale 2.12 in the 2.13 documentation

    XMLWordPrintable

Details

    • False
    • None
    • False
    • Not Started
    • Not Started
    • Not Started
    • Not Started
    • Not Started
    • Not Started
    • 3

    Description

      The Important note in the section "2.5.7.3. System database secret"  [1] is mentioning 3scale version 2.12 where need to be 2.13.

      The note says:
      "If you use MySQL 8.0 with 3scale 2.12, you must set the authentication plugin to mysql_native_password."

      Where is supposed to say:
      "If you use MySQL 8.0 with 3scale 2.13, you must set the authentication plugin to mysql_native_password."

      [1] https://access.redhat.com/documentation/en-us/red_hat_3scale_api_management/2.13/html-single/installing_3scale/index#system-database-secret

      Attachments

        Activity

          People

            rhn-support-lcavalle Lluis Cavalle
            gpereira@redhat.com Gustavo Pereira
            Sharon Metzger Sharon Metzger
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated: