Uploaded image for project: 'Teiid Designer'
  1. Teiid Designer
  2. TEIIDDES-3176

Error modeling virtual model against Teiid 10.x: A parser for teiid instance version 10 is not available

    Details

      Description

      Forum post found issue connecting to a Teiid 10.x instance and modeling transformation. Bascially the TeiidParser logic was limited to teiid version 9.x.

      https://developer.jboss.org/message/979242?et=watches.email.thread#979242

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                blafond Barry LaFond
                Reporter:
                blafond Barry LaFond
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: