Details

      Description

      When I issue queries using SQuirrel, I get the following error at random whereas I do not use any Geo functions:

      Originally TeiidProcessingException 'ERROR: function postgis_full_version() does not exist
      Hint: No function matches the given name and argument types. You might need to add explicit type casts.
      Position: 8' QueryExecutorImpl.java:2455. Enable more detailed logging to see the entire stacktrace.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  shawkins Steven Hawkins
                  Reporter:
                  mcouliba Madou Coulibaly
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: