Details

    • Target Release:
    • Fix Build:
      CR1
    • Sprint:
      2020 Week 22-24 (from May 25), 2020 Week 25-27 (from Jun 15)

      Description

      PAM won't be able to run on JDK 12 on top of EAP 7.2 (WildFly 15) due to this issue: https://github.com/jbossas/jboss-classfilewriter/issues/18

      To be able to run on newer versions of jdk we need to upgrade to EAP 7.3 (Equivalent to WildFly 18)

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  manaRH Marek Novotny
                  Reporter:
                  karina.varela Karina Varela
                  Tester:
                  Jan Stastny
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: