Details

    • Affects Build:
      CR1
    • Target Release:
    • Fix Build:
      CR2
    • Sprint:
      2019 Week 11-13

      Description

      Integration tests for the update tool don't pass. Patched distribution doesn't match 7.3.0.CR1 distribution. Seems like old deferredjs/*.cache.js files are not removed during updating.

      Moreover, patch is not applicable to 7.2.0 version, which is also one of the requirements considering supported update scenarios.

      From my point of view it seems that just the patch was built with wrong properties.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                almorale Alberto Morales PĂ©rez
                Reporter:
                mcimbale Martin Cimbalek
                Tester:
                Martin Cimbalek
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: