Uploaded image for project: 'RHEL'
  1. RHEL
  2. RHEL-17567

libzip-tools package not present in RHEL 9

    • Icon: Bug Bug
    • Resolution: Done-Errata
    • Icon: Normal Normal
    • rhel-9.4
    • rhel-9.3.0
    • libzip
    • None
    • libzip-1.7.3-8.el9
    • Normal
    • sst_cs_apps
    • ssg_core_services
    • 21
    • 23
    • 3
    • False
    • Hide

      None

      Show
      None
    • Yes
    • Red Hat Enterprise Linux
    • None
    • Enhancement
    • Hide
      .New package: `libzip-tools`

      RHEL 9.4 introduces the `libzip-tools` package, which provides utilities such such as `zipcmp`, `zipmerge`, and `ziptool`.
      Show
      .New package: `libzip-tools` RHEL 9.4 introduces the `libzip-tools` package, which provides utilities such such as `zipcmp`, `zipmerge`, and `ziptool`.
    • Done
    • x86_64
    • None

      What were you trying to do that didn't work?

      libzip-tools package is not present over RHEL 9 , this exclusion is also not documented in "Considerations in Adopting RHEL 9 and Key differences" Documentation. 

      This is blocking development of customer's product as they need following tools provided by libzip-tools :

       

      • zipcmp
      • zipmerge
      • ziptool

      Please provide the package NVR for which bug is seen:

      libzip-tools

       

            ljavorsk Lukas Javorsky
            vpakolu Vishal Pakolu
            Lukas Javorsky Lukas Javorsky
            Jakub Heger Jakub Heger
            Lenka Špačková Lenka Špačková
            Votes:
            0 Vote for this issue
            Watchers:
            11 Start watching this issue

              Created:
              Updated:
              Resolved: