Details

    • Type: Enhancement
    • Status: Verified (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 6.4.9.GA
    • Fix Version/s: 6.4.10
    • Component/s: BRE
    • Labels:

      Description

      When KieScanner updates KieModule successfully, it wrongly logs an error message.

      2018-04-05 16:36:33,411 [Timer-0] ERROR Some errors occured while updating the following artifacts: {xxx:xxx:1.0=xxx:xxx:jar:1.0}
      

      It was already fixed by https://github.com/kiegroup/drools/commit/f702410

      Please backport it to 6.4.z.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                elguardian Enrique González Martínez
                Reporter:
                tkobayashi Toshiya Kobayashi
                Tester:
                Tibor Zimanyi
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: