Uploaded image for project: 'JBoss BPMS Platform'
  1. JBoss BPMS Platform
  2. RHBPMS-3961

Business-Central has not been initialized correctly after deployment on WebSphere AS.

    XMLWordPrintable

    Details

      Description

      (BPM) Business-Central deployed & started on WebSphere AS without any error in server log show error dialog right after logging in (see attached screenshots). When I navigate to Authoring -> Administration, File explorer is missing completely and any attempt to create a new organizational unit ends up with the same error dialog that welcomed me after logging in.

      Although niogit location has been specified via system property "org.uberfire.nio.git.dir", there is no sign of niogit, neither anywhere in WAS home.
      Another problem is the fact that no DB schema update happened (tested with DB2-97 datasource).

      Please note that the original deployable binaries has been changed by removing jboss-jaxrs-api_1.1_spec-1.0.1.Final-redhat-2.jar as a workaround for bug 1088249

        Attachments

          Activity

            People

            Assignee:
            swiderski.maciej Maciej Swiderski
            Reporter:
            rsynek Radovan Synek
            Involved:
            Cheng Zhang (Inactive), Geoffrey De Smet, Kris Verlaenen, Maciej Swiderski, Rajesh Rajasekaran
            Tester:
            Radovan Synek Radovan Synek
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: