Details

    • Sub-task
    • Status: Resolved (View Workflow)
    • Blocker
    • Resolution: Done
    • None
    • 6.1.0.Alpha1, 6.1.0.Final
    • None
    • None

    Description

      Jakarta REST 3.1 will require Java 11 as a minimum runtime. RESTEasy needs to move to Java 11 as a minimum runtime requirement as well.

      Attachments

        Activity

          People

            jperkins-rhn James Perkins
            jperkins-rhn James Perkins
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: