Uploaded image for project: 'RESTEasy'
  1. RESTEasy
  2. RESTEASY-2907

Require a minimum of Java 11 for compiling RESTEasy

    XMLWordPrintable

Details

    • Feature Request
    • Status: Closed (View Workflow)
    • Blocker
    • Resolution: Done
    • None
    • 4.7.0.Beta1, 4.7.0.Final
    • None
    • None

    Description

      There is a need for Multi-Release (MR) JAR's in RESTEasy. For this we need to migrate to using Java 11 as a minimum requirement for the compiler. The byte code will be required to be compatible with Java 8 as well.

      Attachments

        Issue Links

          Activity

            People

              jperkins-rhn James Perkins
              jperkins-rhn James Perkins
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: