Uploaded image for project: 'RESTEasy'
  1. RESTEasy
  2. RESTEASY-2886 JDK 16 support
  3. RESTEASY-2902

Only use Elytron for authentication configurations

    XMLWordPrintable

    Details

    • Type: Sub-task
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 4.7.0.Beta1, 4.7.0.Final
    • Component/s: None
    • Labels:
      None

      Description

      Currently there is support for both legacy and Elytron security in WildFly. The legacy security subsystem in WildFly does not support Java 16+. RESTEasy should switch to testing only with Elytron.

        Attachments

          Activity

            People

            Assignee:
            jamezp James Perkins
            Reporter:
            jamezp James Perkins
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: