Details

    • Type: Enhancement
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate Issue
    • Affects Version/s: 3.0.25.Final
    • Fix Version/s: None
    • Component/s: jaxrs
    • Labels:
      None

      Description

      apache-mime4j library v0.6 was released in 2009. If newer version of this library is used by application, it makes difficult to assure it correctly works with e.g. resteasy-multipart-provider.

      Please, integrate v0.8.1 of apache-mime4j, see pom.xml:45.

      Also please check that this library is indeed required by resteasy-crypto, see resteasy-crypto/pom.xml:72 – seems like that dependency can be safely removed.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  Unassigned
                  Reporter:
                  dma_k Dmitry Katsubo
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: