Uploaded image for project: 'OpenShift Cloud'
  1. OpenShift Cloud
  2. OCPCLOUD-2432

Rebase/update to K8s 1.29 for Cluster Autoscaler Operator

    XMLWordPrintable

Details

    • Task
    • Resolution: Done
    • Critical
    • None
    • None
    • CLOUD Sprint 248

    Description

      To align with the 4.16 release, dependencies need to be updated to 1.29. This should be done by rebasing/updating as appropriate for the repository

      Attachments

        Issue Links

          Activity

            People

              raryan@redhat.com Rachel Ryan
              joelspeed Joel Speed
              Zhaohua Sun Zhaohua Sun
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: