Uploaded image for project: 'OpenShift Cloud'
  1. OpenShift Cloud
  2. OCPCLOUD-1609

Investigate what is required to run CAPI vSphere MachineSets

    XMLWordPrintable

Details

    • Spike
    • Resolution: Done
    • Critical
    • None
    • None
    • CLOUD Sprint 239, CLOUD Sprint 240, CLOUD Sprint 241, CLOUD Sprint 242, CLOUD Sprint 243, CLOUD Sprint 244, CLOUD Sprint 245, CLOUD Sprint 246, CLOUD Sprint 247, CLOUD Sprint 248, CLOUD Sprint 249

    Description

      So far we haven't tested this provider at all. We have to run it and spot if there are any issues with it.

      Steps:

      • Try to run the vSphere provider on OCP
      • Try to create MachineSets
      • Try various features out and note down bugs
      • Create stories for resolving issues up stream and downstream

      Outcome:

      • Create stories in epic of items for vSphere that need to be resolved
      •  

      Attachments

        Activity

          People

            ddonati@redhat.com Damiano Donati
            ademicev@redhat.com Alexandr Demicev (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: