Uploaded image for project: 'OpenShift Bugs'
  1. OpenShift Bugs
  2. OCPBUGS-8325

Nutanix cloud provider should use Kubernetes 1.26 dependencies

    XMLWordPrintable

Details

    • No
    • Proposed
    • False
    • Hide

      None

      Show
      None

    Description

      Description of problem:

      The Nutanix cloud controller manager is currently on kubernetes 1.25 dependencies and should be updated to 1.26

      Attachments

        Issue Links

          Activity

            People

              andy.daniel@nutanix.com Andy Daniel (Inactive)
              mimccune@redhat.com Michael McCune
              Zhaohua Sun Zhaohua Sun
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: