Uploaded image for project: 'OpenShift Bugs'
  1. OpenShift Bugs
  2. OCPBUGS-704

[CI-Watcher] Couldn't determine Mocha version

XMLWordPrintable

    • Icon: Bug Bug
    • Resolution: Obsolete
    • Icon: Normal Normal
    • 4.12
    • 4.12
    • Dev Console
    • Moderate
    • ODC Sprint 225
    • 1
    • Rejected
    • False
    • Hide

      None

      Show
      None

      Description of problem:

      E2E CI feature files are failing as Mocha version couldn't be determined 

      Version-Release number of selected component (if applicable):

       

      How reproducible:

      CI Search : https://search.ci.openshift.org/?search=Couldn%27t+determine+Mocha+version&maxAge=336h&context=1&type=bug%2Bjunit&name=pull-ci-openshift-console-operator-master-e2e-aws-console&excludeName=&maxMatches=5&maxBytes=20971520&groupBy=job

      Steps to Reproduce:

      1.
      2.
      3.
      

      Actual results:

      E2E tests failing with `Couldn't determine Mocha version` error

      Expected results:

      E2E tests should pass without any failures

      Additional info:

       

            jakumar jaivardhan Kumar
            dsantra12 Debsmita Santra
            Votes:
            0 Vote for this issue
            Watchers:
            6 Start watching this issue

              Created:
              Updated:
              Resolved: