Uploaded image for project: 'OpenShift Bugs'
  1. OpenShift Bugs
  2. OCPBUGS-541

Input values in Instantiate Template are disappeared randomly in the developer console

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Major
    • Resolution: Done
    • 4.10
    • None
    • Dev Console
    • None
    • Important
    • ODC Sprint 224
    • Rejected
    • Hide

      None

      Show
      None

    Description

      #Description of problem:

      Developer Console > +ADD > Develoeper Catalog > Service > select Types Templates > Initiate Template

      Input values in Instantiate Template are disappeared randomly.

      #Version-Release number of selected component (if applicable):

      • Customer ENV
      • OCP4.10.9
      • Developer Console
      • Edge 88x. / Edge 85.0.x / Chrome 97.x /Chrome 88.x
      • Internet Disconnected OCP cluster
      • quicklab test ENV
      • Developer Console
      • OCP4.10.12 
      • Chrome 100

      #How reproducible:

      I reproduced this issue in ocp410ovn shared cluster in the quicklab

      Select Apache HTTP Server > Input name "test" in Application Hostname box
      After several seconds, the value has disappeared in the web console.

      #Steps to Reproduce:

      0. Developer Console > +ADD > Develoeper Catalog > Service > select Types Templates > Initiate Template

      1. Input values in the box of template menu.

      2. The values are disappeared after several seconds later. (20s~ or randomly)

      3. Many users have experienced this issue.

      • The web browser version of users experiencing this issue.
      • Customer: Edge 88x. / Edge 85.0.x / Chrome 97.x /Chrome 88.x
      • My browser: Chrome 102.x

      ==> the browser version doesn't matter.

      #Actual results:

      Input values in "Instantiate Template" are disappeared randomly.
      Users can't use the Initiate Template feature in the Dev console.

      #Expected results:
      Input values remain in the web console and users creat the object by the "Instantiate Template"

      #Additional info:

      See "Application Name" has disappeared in the video I attached.

      Attachments

        Issue Links

          Activity

            People

              avik6028 Avik Kundu
              avik6028 Avik Kundu
              Sanket Pathak Sanket Pathak
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: