Uploaded image for project: 'OpenShift Bugs'
  1. OpenShift Bugs
  2. OCPBUGS-4951

OLM K8s Dependencies should be at 1.25

XMLWordPrintable

    • Icon: Bug Bug
    • Resolution: Done
    • Icon: Major Major
    • 4.12.z
    • 4.13.0, 4.12.0
    • OLM
    • None
    • Moderate
    • Ultron 229
    • 1
    • Rejected
    • False
    • Hide

      None

      Show
      None

      This is a clone of issue OCPBUGS-4950. The following is the description of the original issue:

      Description of problem:

      A PR bumping OLM's k8s dependencies to 1.25 wasn't merged into openshift 4.12

      Version-Release number of selected component (if applicable):

      openshift-4.12

      How reproducible:

      Always

      Steps to Reproduce:

      1. Check OLM's repository for k8s dependencies in the 4.12 branch
      

      Actual results:

      Has 1.24 k8s dependencies

      Expected results:

      Has 1.25 k8s dependencies

      Additional info:

       

       

            agreene1991 Alexander Greene
            openshift-crt-jira-prow OpenShift Prow Bot
            Jian Zhang Jian Zhang
            Red Hat Employee
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

              Created:
              Updated:
              Resolved: