Uploaded image for project: 'OpenShift Bugs'
  1. OpenShift Bugs
  2. OCPBUGS-4762

[4.10] bump OVS to 2.17-62

XMLWordPrintable

    • Icon: Bug Bug
    • Resolution: Done
    • Icon: Undefined Undefined
    • None
    • 4.10
    • None
    • Rejected
    • False
    • Hide

      None

      Show
      None

      We should jump to OVS 2.17 to (a) get performance improvements to ovsdb-server and (b) stop using the dead-end 2.16 stream to consolidate on 2.17 which is used by other layered products, fully supported by FDP, and proven in 4.11/4.12/4.13

            dcbw@redhat.com Dan Williams (Inactive)
            dcbw@redhat.com Dan Williams (Inactive)
            Mike Fiedler Mike Fiedler
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

              Created:
              Updated:
              Resolved: