Uploaded image for project: 'OpenShift Bugs'
  1. OpenShift Bugs
  2. OCPBUGS-4031

[4.12] Allow PSa enforcement in 4.12 by using featuresets

    XMLWordPrintable

Details

    • Bug
    • Resolution: Duplicate
    • Undefined
    • None
    • 4.12.0
    • apiserver-auth
    • None
    • Auth - Sprint 232
    • 1
    • False
    • Hide

      None

      Show
      None

    Description

      Allow users to turn PodSecurity admission in enforcement mode in 4.12 as TechPreviewNoUpgrade in order to be able to test the feature with their workloads and see if there is anything that needs fixing.

      This is a QE-noop in 4.13 but we'll use this BZ to link a few PRs that will need backporting to 4.12

      Attachments

        Issue Links

          Activity

            People

              slaznick@redhat.com Stanislav Laznicka
              slaznick@redhat.com Stanislav Laznicka
              ying zhou ying zhou
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: