Uploaded image for project: 'OpenShift Bugs'
  1. OpenShift Bugs
  2. OCPBUGS-3503

CRD-based and openshift-apiserver-based Route validation/defaulting must use the shared implementation

XMLWordPrintable

    • Icon: Bug Bug
    • Resolution: Done
    • Icon: Undefined Undefined
    • 4.12.z
    • 4.13.0
    • kube-apiserver
    • False
    • Hide

      None

      Show
      None
    • NA

      Description of problem:

      OCPBUGS-3499 and OCPBUGS-3501 both require a more recent version of openshift/library-go containing the shared validation and host-assignment logic.

            Unassigned Unassigned
            bluddy Ben Luddy
            Ke Wang Ke Wang
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

              Created:
              Updated:
              Resolved: