Uploaded image for project: 'OpenShift Bugs'
  1. OpenShift Bugs
  2. OCPBUGS-30574

4.16+ HCP clusters are using default catalog sources of v4.14

XMLWordPrintable

    • Icon: Bug Bug
    • Resolution: Unresolved
    • Icon: Undefined Undefined
    • 4.16.0
    • 4.16.0
    • HyperShift
    • None
    • No
    • False
    • Hide

      None

      Show
      None

      Description of problem:

      Hosted control plane clusters of OCP 4.16 are using default catalog sources (redhat-operators, certified-operators, community-operators and redhat-marketplace) pointing to the 4.14, thus 4.16 operators are not available and this can't be updated from within the guest.

      Version-Release number of selected component (if applicable):

      4.16.0

      How reproducible:

      Always

      Steps to Reproduce:

      1. check the .spec.image of the default catalog sources in openshift-marketplace namespace.

      Actual results:

      the default catalogs are pointing to :v4.14
      

      Expected results:

      they should point to :v4.16 instead
      

      Additional info:

          

            ocohen@redhat.com Oren Cohen
            ocohen@redhat.com Oren Cohen
            Jie Zhao Jie Zhao
            Votes:
            0 Vote for this issue
            Watchers:
            6 Start watching this issue

              Created:
              Updated: