Uploaded image for project: 'OpenShift Bugs'
  1. OpenShift Bugs
  2. OCPBUGS-22969

Use v1 for flowcontrol API objects

XMLWordPrintable

    • Icon: Bug Bug
    • Resolution: Unresolved
    • Icon: Critical Critical
    • 4.16.0
    • 4.16.0
    • kube-apiserver
    • Critical
    • No
    • Approved
    • False
    • Hide

      None

      Show
      None

      • flowcontrol v1beta3 is deprecated from 1.29, and will be removed in 1.32
      • update the OpenShift specific APF manifests to use v1

      The flowcontrol manifests in the following operators (kas, oas, etcd, openshift controller manager, auth, and network) should use v1.

            akashem@redhat.com Abu H Kashem
            akashem@redhat.com Abu H Kashem
            Rahul Gangwar Rahul Gangwar
            Votes:
            0 Vote for this issue
            Watchers:
            8 Start watching this issue

              Created:
              Updated: