Uploaded image for project: 'OpenShift Bugs'
  1. OpenShift Bugs
  2. OCPBUGS-22928

[4.12] Remove compat-openssl10 from RHCOS

XMLWordPrintable

    • Icon: Bug Bug
    • Resolution: Done-Errata
    • Icon: Undefined Undefined
    • None
    • 4.12
    • RHCOS
    • No
    • Rejected
    • False
    • Hide

      None

      Show
      None
    • Hide
      Because compat-openssl10 does not meet CVE remediation requirements for FedRAMP it has been removed from the OS. As a result security scanners should no longer identify potential CVEs in this package and any binary running on the host OS requiring RHEL7 openssl compat must be upgraded to support RHEL8 OpenSSL.
      Show
      Because compat-openssl10 does not meet CVE remediation requirements for FedRAMP it has been removed from the OS. As a result security scanners should no longer identify potential CVEs in this package and any binary running on the host OS requiring RHEL7 openssl compat must be upgraded to support RHEL8 OpenSSL.
    • Bug Fix
    • In Progress

      Tracker issue for removing the compat-openssl10 package

            rh-ee-marmijo Michael Armijo
            rh-ee-marmijo Michael Armijo
            Michael Nguyen Michael Nguyen
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

              Created:
              Updated:
              Resolved: