Uploaded image for project: 'OpenShift Bugs'
  1. OpenShift Bugs
  2. OCPBUGS-20330

Installed Operators page crashes with "Oh no! Something went wrong." error

    XMLWordPrintable

Details

    • Bug
    • Resolution: Done-Errata
    • Normal
    • 4.13.z
    • 4.13
    • Management Console
    • None
    • Important
    • No
    • Rejected
    • False
    • Hide

      None

      Show
      None

    Description

      This is a clone of issue OCPBUGS-19664. The following is the description of the original issue:

      This is a clone of issue OCPBUGS-11286. The following is the description of the original issue:

      Description of problem:

      
      

      Version-Release number of selected component (if applicable):

      OCP 4.13.0-0.nightly-2023-03-23-204038
      ODF 4.13.0-121.stable
      
      

      How reproducible:

      
      

      Steps to Reproduce:

      1. Installed ODF over OCP, everything was fine on the Installed Operators page.
      2. Later when checked Installed Operators page, it crashed with "Oh no! Something went wrong" error.
      3.
      

      Actual results:

       Installed Operators page crashes with "Oh no! Something went wrong." error
      
      

      Expected results:

       Installed Operators page shouldn't crash
      
      Component and Stack trace logs from the console page- http://pastebin.test.redhat.com/1096522
      
      

      Additional info:

      
      

      Attachments

        Issue Links

          Activity

            People

              jhadvig@redhat.com Jakub Hadvig
              openshift-crt-jira-prow OpenShift Prow Bot
              YaDan Pei YaDan Pei
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: