Uploaded image for project: 'OpenShift Bugs'
  1. OpenShift Bugs
  2. OCPBUGS-19953

[AWS SC2S] ec2:DescribeSecurityGroupRules is not supported in SC2S region.

    XMLWordPrintable

Details

    • Critical
    • No
    • Approved
    • False
    • Hide

      None

      Show
      None
    • N/A
    • Bug Fix
    • Done

    Description

      This is a clone of issue OCPBUGS-18830. The following is the description of the original issue:

      Description of problem:

      Failed to install cluster on SC2S region as:
      
      level=error msg=Error: reading Security Group (sg-0b0cd054dd599602f) Rules: UnsupportedOperation: The functionality you requested is not available in this region. 

      Version-Release number of selected component (if applicable):

      4.14.0-0.nightly-2023-09-11-201102
       

      How reproducible:

      Always
       

      Steps to Reproduce:

      1. Create an OCP cluster on SC2S
      

      Actual results:

      Install fail:
      level=error msg=Error: reading Security Group (sg-0b0cd054dd599602f) Rules: UnsupportedOperation: The functionality you requested is not available in this region.

      Expected results:

      Install succeed.
       

      Additional info:

      * C2S region is not affected

      Attachments

        Issue Links

          Activity

            People

              rh-ee-bbarbach Brent Barbachem
              openshift-crt-jira-prow OpenShift Prow Bot
              Yunfei Jiang Yunfei Jiang
              Mike Pytlak Mike Pytlak
              Pedro Jose Amoedo Martinez
              Votes:
              0 Vote for this issue
              Watchers:
              8 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: