Uploaded image for project: 'OpenShift Bugs'
  1. OpenShift Bugs
  2. OCPBUGS-14785

update dependencies for ironic-image for OCP 4.14

    XMLWordPrintable

Details

    • Moderate
    • No
    • 1
    • Metal Platform 237
    • 1
    • Rejected
    • False
    • Hide

      None

      Show
      None

    Description

      dependencies for the ironic containers are quite old, we need to upgrade them to the latest available to keep up with upstream requirements

      Attachments

        Issue Links

          Activity

            People

              rpittau@redhat.com Riccardo Pittau
              rpittau@redhat.com Riccardo Pittau
              Pedro Jose Amoedo Martinez Pedro Jose Amoedo Martinez
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: