Uploaded image for project: 'OpenShift Bugs'
  1. OpenShift Bugs
  2. OCPBUGS-11388

Hang after reboot with IPv6 with "Populates resolv.conf according to on-prem IPI needs"

XMLWordPrintable

    • No
    • Rejected
    • False
    • Hide

      None

      Show
      None

      Description of problem:

      This is similar to https://issues.redhat.com/browse/OCPBUGS-10730, but there are some differences which is why we created a separate bug. If its more efficient track this as 1 bug that's fine too.
      
      We are seeing this in latest 4.13 as of 4/1. It ONLY appears to be happening with IPv6, not IPv4 as in bug 10730. Also when it hangs it boot there are 2 messages output as can be seen in the screenshots
      "A start job is running for Writes IP address config - crio services select a valid node IP"
      and
      "A start job is running for Populates resolv.conf according to on-prem IPI needs'

       

      Version-Release number of selected component (if applicable):

       

      How reproducible:

       

      Steps to Reproduce:

      1.
      2.
      3.
      

      Actual results:

       

      Expected results:

       

      Additional info:

       

        1. crio.png
          crio.png
          51 kB
        2. resolvconf.png
          resolvconf.png
          51 kB

            bnemec@redhat.com Benjamin Nemec
            bfournie@redhat.com Robert Fournier
            Zhanqi Zhao Zhanqi Zhao
            Biagio Manzari, Robert Fournier
            Votes:
            0 Vote for this issue
            Watchers:
            7 Start watching this issue

              Created:
              Updated:
              Resolved: