Uploaded image for project: 'ModeShape'
  1. ModeShape
  2. MODE-2299

ModeShape should not use httpclient versions lower than 4.3.5

    Details

      Description

      Because of the following security flaw: http://mail-archives.apache.org/mod_mbox/www-announce/201408.mbox/CVE-2014-3577 any org.apache.httpcomponents:httpclient version earlier than 4.3.5 should not be used.

      We need to make sure our dependency versions are updated.

      See the following for more information:

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                hchiorean Horia Chiorean
                Reporter:
                hchiorean Horia Chiorean
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: