Uploaded image for project: 'ModeShape'
  1. ModeShape
  2. MODE-1934

Remove/Downgrade Apache POI libraries from MS Office Sequencer and Tika text extractor

    Details

      Description

      The current 3.8 version of the POI libraries (used by the Tika text extractor and MS Office Sequencer) should be removed and/or downgraded.

      For the sequencer, this means that we will be temporarily "deactivating" the sequencer.

      See comment for more information

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  hchiorean Horia Chiorean
                  Reporter:
                  hchiorean Horia Chiorean
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  5 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: