Uploaded image for project: 'ModeShape'
  1. ModeShape
  2. MODE-1849

Replace AS7.2 with EAP 6.1.0.Alpha in our kits

    Details

    • Type: Component Upgrade
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Done
    • Affects Version/s: 3.2.0.Final
    • Fix Version/s: 3.2.0.Final
    • Component/s: Server
    • Labels:
      None

      Description

      Now that JBoss is making the EAP 6.1 binaries available (see this announcement), we should change our kits for AS7 over to use EAP, which always contains more fixes, is more tested, and is more stable than the community releases of the upstream JBoss AS. Note that EAP 6.1.0.Alpha1 is the equivalent of JBoss AS7.2.0.Final (see the FAQs), but with EAP there will be additional alphas, betas, and other releases.

      The JBoss AS community will proceed with work on AS8. Since that's very bleeding edge, we want to stick with the more stable AS7-based releases that are now called EAP 6.1.x.

      Some useful links:

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                hchiorean Horia Chiorean
                Reporter:
                rhauch Randall Hauch
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: