Uploaded image for project: 'Kogito'
  1. Kogito
  2. KOGITO-5088

Upgrade GraalVM to 21.x on Kogito Images

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Major
    • Resolution: Done
    • None
    • 1.7.0.Final
    • Image
    • None
    • False
    • False
    • Undefined
    • 2021 Week 16-18 (from Apr 19)

    Description

      GraalVM 21 is needed to use with that lastest Quarkus version used on Kogito.

      Quarkus currently supports 21.0. Please upgrade GraalVM to this version.

      Attachments

        Activity

          People

            rhn-support-fspolti Filippe Spolti
            rhn-support-fspolti Filippe Spolti
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: