Uploaded image for project: 'Red Hat Data Grid'
  1. Red Hat Data Grid
  2. JDG-762

NodeJS client version incorrect

    XMLWordPrintable

Details

    Description

      The version of nodeJS client in package jboss-datagrid-7.1.0.ER4-nodejs-client.zip is infinispan-0.4.0-redhat-SNAPSHOT.tgz, presumed correct label is infinispan-0.3.0-ER4-redhat-1.tgz.

      The effect, apart from this being bug on its own, is the mismatch with dependency version in hotrod-endpoint-js quickstarts package.json file, causing the quickstart to be unusable without alterations.

      Attachments

        Activity

          People

            jsenko@redhat.com Jakub Senko
            zhostasa_jira Zdenek Hostasa (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: