Uploaded image for project: 'Red Hat Data Grid'
  1. Red Hat Data Grid
  2. JDG-4161

missing dependency for wildfly-elytron in Red Hat maven repository

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Minor
    • Resolution: Out of Date
    • RHDG 8.1 GA
    • None
    • Build/Packaging
    • None
    • Hide

      manually import the upstream version of wildfly-elytron

      {{ <dependency>}}
        <groupId>org.wildfly.security</groupId>
      {{  <artifactId>wildfly-elytron</artifactId> }}
        <version>1.12.1.Final</version>
      {{ </dependency>}}

      Show
      manually import the upstream version of wildfly-elytron {{ <dependency>}}   <groupId>org.wildfly.security</groupId> {{  <artifactId>wildfly-elytron</artifactId> }}   <version>1.12.1.Final</version> {{ </dependency>}}

    Description

      org.infinispan.infinispan-spring5-remote:11.0.3.Final-redhat-00001 depends on org.wildfly.security:wildfly-elytron:1.12.1.Final-redhat-00001 (via infinispan-client-hotrod), which doesn't exist in the Red Hat maven repo (releases): https://maven.repository.redhat.com/ga/

       

       

      Attachments

        Activity

          People

            ttarrant@redhat.com Tristan Tarrant
            hviecili@redhat.com Henrique Viecili (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: