Uploaded image for project: 'jBPM'
  1. jBPM
  2. JBPM-9281

Multiple error notification popups while adding new deployment unit

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 7.8.0.Final
    • Fix Version/s: 7.44.0.Final
    • Component/s: Workbench
    • Labels:
      None
    • Sprint:
      2020 Week 34-36 (from Aug 17), 2020 Week 37-39 (from Sep 7)
    • Steps to Reproduce:
      Hide

      1. Log onto Business Central and goto 'Servers' link
      2. Click on 'Add Deployment Unit '
      3. In a 'New Deployment Unit' page before entering the details ,click on 'Process Configuration'
      4. Observe that 2 error notification popups with same message "GAV '::' not found in the Maven repository."

      Show
      1. Log onto Business Central and goto 'Servers' link 2. Click on 'Add Deployment Unit ' 3. In a 'New Deployment Unit' page before entering the details ,click on 'Process Configuration' 4. Observe that 2 error notification popups with same message "GAV '::' not found in the Maven repository."
    • Docs QE Status:
      NEW
    • QE Status:
      NEW

      Description

      At a time 2 error popup are displayed with same message when user tries to Add Deployment unit.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  cory.bai Xiaofeng Bai
                  Reporter:
                  prashanthts Prashanth TS
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: