Details

    • Estimated Difficulty:
      Low

      Description

      This is a reminder because I keep forgetting this:

      The trove dependency (net.sf.trove4j:trove4j:jar:3.0.2:compile) was introduced because of a hack work-around for hib3/JPA1 && hib4/JPA2 compatibility.

      It turned out the work-around wasn't necessary – but although the code for the work-around has been removed (ByteArrayBlob thingy-class), this dependency has not been removed.

      There are also some lines in the pom.xml (with regards to modifying code under the hibernate-4 profile) that can should also be removed.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                marco.rietveld Marco Rietveld
                Reporter:
                marco.rietveld Marco Rietveld
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: