Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: EAP_EWP 5.1.1
    • Fix Version/s: EAP_EWP 5.1.2 ER1
    • Component/s: JCA
    • Labels:
      None
    • Release Notes Text:
      Hide
      The configuration settings <code>allocation-retry</code> and <code>allocation-retry-wait-millis</code> and <code>no-tx-separate-pools</code> did not work if they were specified in the configuration file (*-ds.xml) but did work if changed via the JMX Console. The cause of this problem has been resolved so these settings can now be configured via either method.
      Show
      The configuration settings <code>allocation-retry</code> and <code>allocation-retry-wait-millis</code> and <code>no-tx-separate-pools</code> did not work if they were specified in the configuration file (*-ds.xml) but did work if changed via the JMX Console. The cause of this problem has been resolved so these settings can now be configured via either method.
    • Release Notes Docs Status:
      Documented as Resolved Issue
    • Docs QE Status:
      NEW

      Description

      These settings don't work when set in *-ds.xml:

      <allocation-retry>3</allocation-retry>
      <allocation-retry-wait-millis>10000</allocation-retry-wait-millis>

      These settings can be changed via the JMX Console, but not from the XML file.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                jesper.pedersen Jesper Pedersen
                Reporter:
                jbertram Justin Bertram
                Writer:
                Russell Dickenson
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: