Details

    • Docs QE Status:
      NEW

      Description

      A flaw was found in APR library, which is known to allow DoS attack against httpd using mod_autoindex:

      https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2011-0419

      EAP includes apr, which is used by native components.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  mladen.turk Mladen Turk
                  Reporter:
                  thoger Tomas Hoger
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: