Uploaded image for project: 'JBoss Enterprise Application Platform 4 and 5'
  1. JBoss Enterprise Application Platform 4 and 5
  2. JBPAPP-6486

Patch JAXB so that elements not processed correctly when preceded by elements with xsi:nil=true

    Details

    • Type: Task
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: EAP_EWP 5.1.0
    • Fix Version/s: EAP_EWP 5.1.2 ER1
    • Component/s: None
    • Labels:
    • Environment:

      JBoss Enterprise Application Platform 5.1.0

    • Release Notes Text:
      JAXB elements were not processed correctly when preceded by elements with <code>xsi:nil=true</code>. This issue has now been resolved and JAXB elements are processed correctly.
    • Release Notes Docs Status:
      Documented as Resolved Issue
    • Docs QE Status:
      NEW

      Description

      Please refer to the JAXB JIRA that fixes this issue for more details.

      http://java.net/jira/browse/JAXB-601

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  mbenitez Martha Benitez
                  Reporter:
                  mmusaji Mustafa Musaji
                  Writer:
                  Russell Dickenson
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  5 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: