Details

    • Affects:
      Release Notes
    • Release Notes Text:
      Hide
      The following JARs are no longer required, and have been removed from the Enterprise Platform:
      <itemizedlist>
      <listitem><para>ant-launcher</para></listitem>
      <listitem><para>jboss-logging-spi.jar</para></listitem>
      <listitem><para>jboss-vfs.jar</para></listitem>
      <listitem><para>junit.jar</para></listitem>
      <listitem><para>concurrent.jar</para></listitem>
      </itemizedlist>
      Show
      The following JARs are no longer required, and have been removed from the Enterprise Platform: <itemizedlist> <listitem><para>ant-launcher</para></listitem> <listitem><para>jboss-logging-spi.jar</para></listitem> <listitem><para>jboss-vfs.jar</para></listitem> <listitem><para>junit.jar</para></listitem> <listitem><para>concurrent.jar</para></listitem> </itemizedlist>
    • Release Notes Docs Status:
      Not Required

      Description

      Remove these jars from distribution:
      ant-launcher.jar
      jboss-logging-spi.jar
      jboss-vfs.jar

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                manaRH Marek Novotny
                Reporter:
                manaRH Marek Novotny
                Writer:
                Russell Dickenson
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: