Details

    • Type: Task
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: EAP_EWP 5.1.0
    • Component/s: Build
    • Labels:
      None

      Description

      Please ask Clebert for the tag if you have problems finding it.

      Currently there are POM problems, as it seems to require:

      jboss/jboss-j2ee/4.0.2/jboss-j2ee-4.0.2.jar

      which is at the wrong version, and should perhaps have the scope 'provided' anyway.

      And also:

      jboss/jboss-logging-spi/2.0.3.GA/jboss-logging-spi-2.0.3.GA.jar

      while the EAP AS 5.1 uses

      org/jboss/logging/jboss-logging-spi/2.1.1.GA/jboss-logging-spi-2.1.1.GA.jar

      It is the wrong version, and perhaps should also be scope 'provided'.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  dwalluck David Walluck
                  Reporter:
                  fnasser Fernando Nasser
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: