Uploaded image for project: 'JBoss Enterprise Application Platform 4 and 5'
  1. JBoss Enterprise Application Platform 4 and 5
  2. JBPAPP-4129

Rewrite the Seam 2.2 examples to use JBoss Cache 3.x instead of incorrectly using JBC 1.x

    Details

    • Type: Task
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Done
    • Affects Version/s: EAP 5.0.0
    • Fix Version/s: EAP_EWP 5.1.0
    • Component/s: Seam2
    • Labels:
      None
    • Affects:
      Release Notes

      Description

      Currently the Seam 2.2.EAP5 examples use JBC 1.4 instead of the supported JBC version in the EAP 5 which is 3.2.x. The examples should be rewritten to use the version of JBC in the EAP which is supported and not use an unsupported version.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  manaRH Marek Novotny
                  Reporter:
                  sjmenden Samuel Mendenhall
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: